Select Page

Here is a quick guide on how to mine ETC (ethereum classic) with the updated software required after $ETC hit Epoch 200. 

Quick Answer:
Update your Claymore miner at this mega.nz link:

https://mega.nz/#F!O4YA2JgD!n2b4iSHQDruEsYUvTQP5_w

Downloaded the latest version for Windows OS published on June 1 2018:


The Longer Answer:

My $ETC mining rig reminded me that $ETC reached Epoch 200 on June 15, 2018 with the following error message:

Twitter confirmed that my Claymore miner version needed to be updated after DAG epoch 200:

The Problem: Where do I find the latest Claymore Miner?

I tried reinstalling the latest version of Claymore on github that we were all probably using but that did not resolve the error messages I was getting.

After the github version failed, I was tipped off by trusty old BitCoinTalk.org.

Bitcoin Talk confirmed that it was safe to downloaded the latest version of Claymore from this site called Mega.nz.

So, I recommend updating your Claymore Miner from this link:
https://mega.nz/#F!O4YA2JgD!n2b4iSHQDruEsYUvTQP5_w

I selected the “2018-06-01” .zip version as shown below:

 

Now my $ETC miner is back to business:

You can also download this latest version with the start.bat and epools.txt files pre-configured to mine ETC on nanopool.org at this github repository.

Hope this helped. Happy Mining my friends. 🍺 🍻